تکنولوژی

آسیب پذیری در کمین هزاران سایت وردپرس

 

بیش از 23 درصد از 10 میلیون وبسایت برتر دنیا که از پلتفورم سایت وردپرس استفاده می کنند در معرض آسیب‌پذیری جدی قرار دارند،

وردپرس یکی از مشهورترین پلتفورم‌های بلاگینگ در سراسر جهان است و آمار نشان می‌دهد که این پلتفورم توسط بیش از 23 درصد از 10 میلیون وب‌سایت برتر دنا مورد استفاده قرار می‌گیرد.

مرکز مدیریت امداد و هماهنگی عملیات رخدادهای رایانه ای – ماهر – از خطر آسیب پذیری جدی برای بیش از نیم میلیون کاربر پلاگین Fancybox وردپرس خبر داده است.

هزاران وب‌سایت در معرض خطر سوء استفاده از طریق یک آسیب‌پذیری جدید در یکی از پلاگین‌های وردپرس قرار دارند که به گفته محققان می‌تواند برای تزریق کد خرابکار به وب‌سایت‌ها مورد استفاده قرار گیرد.

این نقص امنیتی در Fancybox که یک ابزار مشهور نمایش تصویر است قرار دارد. به گفته محققان Sucuri، بدافزارها یا اسکریپت‌های دیگر می‌توانند از طریق این نقص به یک وب‌سایت آسیب‌پذیر افزوده شوند.

این محققان می‌گویند: «ما می‌توانیم تأیید کنیم که این پلاگین یک آسیب‌پذیری جدی دارد و به طور گسترده مورد سوء استفاده قرار گرفته و منجر به آلودگی بسیاری از سایت‌ها شده است».

وردپرس اخیراً این پلاگین را از مخزن پلاگین‌های خود حذف کرده است. ولی محققان هشدار داده‌اند که با بیش از نیم میلیون کاربر این پلاگین که در معرض خطر قرار دارند، کاربران باید این پلاگین را از روی سایت‌های خود حذف کنند.

هنوز مشخص نیست که چه تعداد وب‌سایت از طریق این نقص امنیتی مورد سوء استفاده قرار گرفته‌اند.

وردپرس نرم‌افزاری تحت وب است که از آن برای ساختن سرویس وبلاگدهی، وبسایت یا وبلاگ استفاده می شود.

منبع : مهر

نوشته های مشابه

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد.